|

Pokemon go минимальные системные требования для Android и IOS

Системные требования Android Pokemon go

  • Android 4.4 для Android 6.0.1 (Android N не будет поддерживаться до официального релиза Android)
  • Предпочтительные разрешение 720x1280 пикселей (не оптимизирован для планшета)
  • Хорошее подключение к интернету (Wi-Fi, 3G или 4G)
  • Поддержка GPS и Location
  • Процессоры Intel не поддерживаются

Системные требования для IOS Pokemon go

  • iPhone 5 +
  • Ios 8+
  • Хорошее подключение к интернету (Wi-Fi, 3G или 4G)
  • Поддержка GPS и Location
  • Джейлбрйкнутых устройства не поддерживаются

Вся информация по минимальным требованиям взята с официального сайта разработчика. На самом деле игра работает и на более слабых устройствах например Iphone 4s.

Кроме того, мобильному устройству потребуется либо Wi-Fi или тарифный план , чтобы играть Покемон Go.

Не все знают, какая версия ОС их телефон работает. Таким образом, чтобы подготовиться к возможному официального релиза Покемон Go, я хотел бы помочь каждому ответить на очень важный вопрос ...

Есть ли мое мобильное устройство в настоящее время работают Android (версии 4.4 и выше) или ОС IOS (iPhone 5 и выше)?

Есть ли у вас отвечают требованиям Покемон Go? что ж, хорошая новость заключается в том, что если вы приобрели новый iPhone или Android телефон в последние 2-3 года, есть очень хороший шанс , что ваш телефон будет поддерживать Покемон Go !

Еще лучше, это легко выяснить , какая версия Android или прошивкой вы работаете, просто проверяя настройки на вашем телефоне!

Если вы не знаете , какую версию вы работаете, пожалуйста , смотрите ниже направлений для Android и IOS.

Как узнать какая версия OS установлена на Android

Home" Screen > Apps > Settings > SYSTEM > About phone

Какая версия Ios установлена на моем устройстве

Шаг 1: Заходим в настройки.

Шаг 2: Переходим в основные.

Шаг 3: Жмем кнопку об устройстве.

Шаг 4: Смотрим версию ios.

13:24
1186

Комментарии

Нет комментариев. Ваш будет первым!
Загрузка...